Back
Downtime

Ongoing network issues

Started 9 Aug at 10:29pm AEST, resolved 9 Aug at 11:51pm AEST.

APIs Core
Resolved

Our hosting provider has confirmed that all network issues have been resolved, and we can confirm that Submarine service appears to be resumed and operating normally.

Posted 9 Aug at 11:51pm AEST.
Created

Our hosting provider is continuing to have networking issues, causing many Submarine services to be unreachable.

No data is at risk and subscriptions will continue to process as normal, however customers may experience issues checking out using Submarine payment methods.

Posted 9 Aug at 10:29pm AEST.