Back
Downtime

Network issues are affecting Submarine

Started 9 Aug at 08:10pm AEST, resolved 9 Aug at 08:12pm AEST.

APIs Core
Resolved

The issue with our upstream hosting provider has been resolved and service has resumed as normal.

Posted 9 Aug at 08:12pm AEST.
Created

An issue with our upstream hosting provider is causing outages across multiple regions. We are investigating the incident and looking to resolve with our hosting provider.

Posted 9 Aug at 08:10pm AEST.